1. Benjamin
  2. Feature Requests
  3. Friday, 18 October 2019
  4.  Subscribe via email
Hi all,
i use the "Framework Tabs" with costum fields.... When i activate Bootsrap 4, no Framework Tab is active when i open the articel.

I tryed to tap "active" into the "CSS Class name for Column" (on the main-Tab). This works just a bit =) The Tab-content is now activ, but the Tab(Button) is not activated....

Can someone help?
Accepted Answer Pending Moderation
Hi Benjamin,
can you please provide a link to the site? Also Backend access will probably speed up the process ;)
  1. more than a month ago
  2. Feature Requests
  3. # 1
Accepted Answer Pending Moderation
pm ;)
  1. more than a month ago
  2. Feature Requests
  3. # 2
Accepted Answer Pending Moderation
I can show it for all with some pics and how to fix it :P
Attachments (3)
  1. more than a month ago
  2. Feature Requests
  3. # 3
Accepted Answer Pending Moderation
Thank you very much!! I'm on the case!!
  1. more than a month ago
  2. Feature Requests
  3. # 4
Accepted Answer Pending Moderation
Hi Benjamin,
it's not trivial to add this in the component right now and will require a bit more testing and work, but if you want to specifically have it for the first tab in your site I can show you how ;)

Best!!
  1. more than a month ago
  2. Feature Requests
  3. # 5
Accepted Answer Pending Moderation
yeah, for sure, show it :)
  1. more than a month ago
  2. Feature Requests
  3. # 6
Accepted Answer Pending Moderation
Wondering if we can try to keep this simple - we make sure that the first tab in the configuration is activated on first load.

Is that enough flexibility - not sure how many people would want the second or third tab to be active on first visit??
Review EasyLayouts. If you use EasyLayouts please post a rating and a review at the Joomla! Extensions Directory.
https://extensions.joomla.org/extension/easylayouts/
  1. more than a month ago
  2. Feature Requests
  3. # 7
Accepted Answer Pending Moderation
It was just a suggestion for maximum flexibility. But for me it is enough if the first tab is open!
  1. more than a month ago
  2. Feature Requests
  3. # 8
Accepted Answer Pending Moderation
Hi guys :)

To quote from above - "but if you want to specifically have it for the first tab in your site I can show you how ;)"

Can I asked "how?" do you make it default to the first tab being active.. I cannot see any way to achieve this.. but you say that it can be done.. At present with my layout.. I have added in tabs and content etc.. But I now need to to have the first tab active.. currently I have to click it to see the content..

If possible I would like to be able to have the first tab default as active..

Could you provide me with detail of how to achieve this? :)

Thanks in advance
  1. more than a month ago
  2. Feature Requests
  3. # 9
Accepted Answer Pending Moderation
Sorry for the delay in responding over the Christmas/New Year period.

Paul Porteous Is there a URL we can look at?
Review EasyLayouts. If you use EasyLayouts please post a rating and a review at the Joomla! Extensions Directory.
https://extensions.joomla.org/extension/easylayouts/
  1. more than a month ago
  2. Feature Requests
  3. # 10
Accepted Answer Pending Moderation
I've looked into this more closely and have found the issue. Bootstrap 4 has changed its handling of tabs from when we first developed the code.

Please unzip and upload this file to plugins/system/libraries/frameworks/bootstrap4_tabbed.php
Attachments (1)
Review EasyLayouts. If you use EasyLayouts please post a rating and a review at the Joomla! Extensions Directory.
https://extensions.joomla.org/extension/easylayouts/
  1. more than a month ago
  2. Feature Requests
  3. # 11
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!

Keep up to date

Keep up to date with news about EasyLayouts